Gros bug!!!!

Voir le sujet précédent Voir le sujet suivant Aller en bas

Gros bug!!!!

Message par Mumu_Kokatsuna le 03.11.15 22:39

J'ai un gros problème, lors que j'ouvre mon Wildstar, premièrement je n'ai plus mes donnés mais en plus, Jabbit n'est plus dans ma liste de serveur!!!!!!
Si le jeu m'a par défaut mit sur le Wildstar USA (Ce qui ne m’étonnerait pas car je suis au Québec), y a t'il un moyen de me remettre les serveurs Wildstar Europe?

S'il vous plait, je veux vraiment pouvoir retourner jouer avec vous!  Sad

Your's truly, Like a Star @ heaven Mumu_Kokatsuna Like a Star @ heaven
avatar
Mumu_Kokatsuna

Messages : 3

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gros bug!!!!

Message par Scott le 04.11.15 0:05

'Lo toi !

Ça se règle dans le launcher, tu peux changer et switcher sur EU Wink

_________________
Scott Redhawk, Esper
avatar
Scott

Messages : 40

Feuille de personnage
Nom: Redhawk
Prénom: Scott

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gros bug!!!!

Message par Eïffy le 04.11.15 9:57

Moi hier soir, j'ai été éteins du jeu à répétition - Je ne dis pas déconnecté hein. Le jeu s'éteignais tout seul, je ne sais pas si c'est à cause du jeu, ou à cause de mon PC, mais ça craint !
avatar
Eïffy

Messages : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Gros bug!!!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum